Package libnet10-devel

Development files for the libnet library

http://www.packetfactory.net/libnet/

The libnet10-devel package includes header files and libraries necessary for
developing programs which use the libnet library. Using libnet, quick and
simple packet assembly applications can be whipped up with little effort.
With a bit more time, more complex programs can be written (traceroute and
ping were easily rewritten using libnet and libpcap).

This package contains an old and deprecated version of libnet. You need it
only if the software you are using hasn't been updated to work with the newer
version and the newer API.

General Commands (Section 1)
libnet10-config
libnet10-config displays information about a previous libnet installation.