Package ImageMagick-c++-devel

C++ bindings for the ImageMagick library

https://legacy.imagemagick.org/

ImageMagick-devel contains the static libraries and header files you'll
need to develop ImageMagick applications using the Magick++ C++ bindings.
ImageMagick is an image manipulation program.

If you want to create applications that will use Magick++ code
or APIs, you'll need to install ImageMagick-c++-devel, ImageMagick-devel and
ImageMagick.
You don't need to install it if you just want to use ImageMagick, or if you
want to develop/compile applications using the ImageMagick C interface,
however.

Version: 6.9.12.25

See also: ImageMagick, ImageMagick-devel.

General Commands

Magick++-config get information about the installed version of Magick++