mongoc_server_api_deprecation_errors - Man Page

mongoc_server_api_deprecation_errors()

Synopsis

void
mongoc_server_api_deprecation_errors (mongoc_server_api_t *api,
                                      bool deprecation_errors);

Set whether or not to error on commands that are deprecated in this API version.

Parameters

Author

MongoDB, Inc

Info

Jan 06, 2022 1.20.1 libmongoc