flickcurl-config man page

flickcurl-config — script to get information about the installed version of flickcurl


flickcurl-config [ OPTION ]


This program is DEPRECATED and pkg-config(1) should be used to get flickcurl library parameters and dependencies. The compiling and linking flags are likely to not work since they do not import dependendent libraries (such as Raptor).

Known values for OPTION are:

Get the flickcurl installation prefix.
Print library linking information.
Print library private/static linking information.
Print pre-processor and compiler flags
display this help and exit
output version information
Output version as a decimal integer.


This manual page was written by Kumar Appaiah <akumar@ee.iitm.ac.in>, for the Debian project (but may be used by others).


Explore man page connections for flickcurl-config(1).