dzil - Man Page

do stuff with your dist

Version

version 6.023

Overview

For help with Dist::Zilla, start with <http://dzil.org/> or by running dzil commands.

Perl Version

This module should work on any version of perl still receiving updates from the Perl 5 Porters.  This means it should work on any version of perl released in the last two to three years.  (That is, if the most recently released version is v5.40, then this module should work on both v5.40 and v5.38.)

Although it may work on older versions of perl, no guarantee is made that the minimum required version will not be increased.  The version may be increased for any reason, and there is no promise that patches will be accepted to lower the minimum required perl.

Author

Ricardo SIGNES 😏 <rjbs@semiotic.systems>

Info

2021-07-22 perl v5.34.0 User Contributed Perl Documentation